1.3.2 release


Re: 1.3.2 release

Postby marcelo_uvnc » 2020-12-27 14:56

Hi to all.
I was using version 1.3.2 for x86 in Windows 7, it installed OK in Windows 7 Ultimate SP1 x86.
Sadly, I had to uninstall it and put the 1.2.4.0 because:
Form Windows 10 1909 x64, I connected uVNC Viewer 1.3.2 to mentioned 1.3.2 server and configured it (the grind icon) to 256 colors, and I think ZRLE encoding, using Zstd. Then the viewer connection became unstable and new uVNC server instance orange icons appeared at notification area on Windows 7; also, background wallpaper appeared and disappeared at the same time, over and over again in an endless loop.
So, when I closed the viewer, the Win7 stops working weird, but new encoding changes wasn’t saved in viewer, so, when I reconnect to server, I keep seeing at 256 colors.
When controlling Win7 computer physically, I pass mouse pointer on those new orange eye icons, and they just disappear.
The same occurred when set Zstd to Zlib.
marcelo_uvnc
 
Posts: 1
Joined: 2020-12-27 14:31

Re: 1.3.2 release

Postby Rudi De Vos » 2020-12-27 19:29

windows 7 server
windows 10 viewer
You are testing ZRLE 256colors

If you open the viewer info (i)button, the used encoder is displayed.
see you ZRLE or ZSTDRLE (ZRLE doesn't have a ZSTD implementation, was unstable and should default to zlib)

The viewer autosave when you press the save or connect button, this could explain the 256colors

To narrow down the cause
Do you have problems with all encoders ?
If you use the 1.2.4.0 server and 1.3.2 viewer, do you still have the problem.
If you are using the 1.2.4.0 viewer with a 1.3.2 server, do you also have the problem.
Cpu win7 server ?

Are you using the latest version from our site ? viewer indicate 1.3.2a
Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 6239
Joined: 2004-04-23 10:21

Re: 1.3.2 release

Postby mmotycka » 2021-01-11 09:08



Hi Rudi,
i tested MSI UltraVnc_132_X64 an looks good.
Many thanks
mmotycka
 
Posts: 1
Joined: 2021-01-11 08:49

Re: 1.3.2 release

Postby TSchm » 2021-01-13 16:23

TSchm
 
Posts: 2
Joined: 2020-12-14 16:53

Re: 1.3.2 release

Postby Ekscel » 2021-01-25 10:18

Not working Alt-Tab to for switching between Win10 windows. The error occures after going into fullscreen in UVNC and then going back into standard maximized windows which should allow using Alt-Tab in Win10 as expected. But the UVNC refuses to be switched to any other window. The only solution is to use minimize icon "-" by mouse.
I have tried latest version of TIghtVNC to test its behaviour under described conditiones and it does what is expected when using Alt-Tab. So from my point of view there must be some bug or errror in UltraVNC 1.3.2.
Ekscel
 
Posts: 3
Joined: 2021-01-25 10:09

Re: 1.3.2 release

Postby Rudi De Vos » 2021-01-25 19:14

Rudi De Vos
Admin & Developer
Admin & Developer
 
Posts: 6239
Joined: 2004-04-23 10:21

Re: 1.3.2 release

Postby Ekscel » 2021-01-26 13:24

Thank you. I behaves as expected.
Ekscel
 
Posts: 3
Joined: 2021-01-25 10:09

Re: 1.3.2 release Still Have Win32 Error On X86 setup

Postby MHCLV » 2021-02-15 08:48

I just downloaded version 1.3.2 (on 15 Feb 21) and I'm still seeing the "Not a valid Win32 application".

Is this still an open issue?
MHCLV
 
Posts: 1
Joined: 2021-02-15 08:38

Previous

Return to 1.3.x

Who is online

Users browsing this forum: No registered users and 0 guests