Windows 10 Wallpaper not always restoring. Font issues.

Windows 10 Wallpaper not always restoring. Font issues.

Postby whatsyoursteezo » 2020-09-16 20:54

Been testing this version as an upgrade from 1.2.1.6 and one of my QA staff members noticed the wallpaper and other effects were not restoring.
They are using Windows 10 Home

This following setting is getting changed and not changing back after a disconnect:
Image

They also said the text looked weird and had to turn on ClearType.

Is there a special way to close down the server to restore the wallpaper and fonts effects?

Here is the UltraVNC.ini file.
Code: Select all
[Permissions]
[admin]
service_commandline=-sc_prompt -autoreconnect -connect XXX.XXX.XXX.XXX:XXXX
FileTransferEnabled=1
FTUserImpersonation=1
BlankMonitorEnabled=0
BlankInputsOnly=1
DefaultScale=1
UseDSMPlugin=1
DSMPlugin=SecureVNCPlugin.dsm
primary=1
secondary=1
SocketConnect=1
HTTPConnect=0
AutoPortSelect=1
InputsEnabled=1
LocalInputsDisabled=0
IdleTimeout=7200
EnableJapInput=0
QuerySetting=2
QueryTimeout=7200
QueryAccept=0
LockSetting=0
MaxCpu=85
RemoveWallpaper=1
RemoveEffects=1
RemoveFontSmoothing=1
RemoveAero=1
DebugMode=0
Avilog=0
path=C:\FrazerHelpDesk
DebugLevel=0
AllowLoopback=1
LoopbackOnly=0
AllowShutdown=1
AllowProperties=0
AllowEditClients=0
FileTransferTimeout=420
KeepAliveInterval=5
IdleInputTimeout=0
DisableTrayIcon=1
rdpmode=0
MSLogonRequired=0
NewMSLogon=0
ConnectPriority=0
UseRegistry=0
AuthRequired=0
SendBuffer=1500
[UltraVNC]
passwd=
passwd2=
[poll]
TurboMode=1
PollUnderCursor=1
PollForeground=0
PollFullScreen=1
OnlyPollConsole=0
OnlyPollOnEvent=0
EnableDriver=0
EnableHook=1
EnableVirtual=0

whatsyoursteezo
 
Posts: 5
Joined: 2016-07-28 14:26

Return to 1.2.4.x

Who is online

Users browsing this forum: No registered users and 1 guest

cron