Outdatet TLS version

Test the syntax here, shout, do whatever (discuss about the forum if you want ...) but please behave ;) ... and spam is not welcome

Outdatet TLS version

Postby Nanobot » 2020-03-11 20:32

Hi Rudi, hi everybody,

I just got a warning from Firefox 74.0 that this forum uses a TLS version < 1.3 and therefore the encryption should be consired as unsecure. I had to explicitely activate TLS < 1.3 to be able to load the forum. Firefox also tells me, that future versions of Firefox will no longer support TLS versions < 1.3
Therefore I think that it is mandatory to update the forum as soon as possibile so that TLS 1.3 is used as encryption.

C.U. NanoBot
Nanobot
8
8
 
Posts: 11
Joined: 2019-03-06 20:44

Re: Outdatet TLS version

Postby Neustradamus » 2020-04-05 01:50

Rudi De Vos: Important to see after several years...
Neustradamus
20
20
 
Posts: 36
Joined: 2011-03-26 20:22


Return to Off topic posts (Sandbox)

Who is online

Users browsing this forum: No registered users and 5 guests